imprimante epson 432 435

Voir le sujet précédent Voir le sujet suivant Aller en bas

avatar
alain

Messages : 62
Points : 477
Réputation : 78
Date d'inscription : 04/10/2017
Age : 56
Localisation : Beaucouze
Voir le profil de l'utilisateur

Messagealain le Mar 13 Fév - 9:54

  • 18px
  • 24px
Bonjour

J'ai un souci avec une imprimante EPSON 432-435, lorsque j'édite un document elle me sort systématiquement 3 pages blanches après l'impression du document

soit pour 10 pages, un total de 40 feuilles 10 imprimées + 30 vierges

il doit y avoir un paramétrage quelque part à faire

Merci de votre aide

Alain


Dernière édition par alain le Mar 13 Fév - 13:10, édité 1 fois
avatar
jlmic

Messages : 2319
Points : 8359
Réputation : 4270
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Mar 13 Fév - 10:53

  • 18px
  • 24px
hello @alain

regarde dans la configuration avancée de ton imprimante si la page de séparation n'est pas activé



ou bien si tu travailles sous Word cela vient sûrement du retour chariot (ou retour à la ligne) (et tu dois en avoir un paquet à la fin de ton document)



avatar
alain

Messages : 62
Points : 477
Réputation : 78
Date d'inscription : 04/10/2017
Age : 56
Localisation : Beaucouze
Voir le profil de l'utilisateur

Messagealain le Mar 13 Fév - 11:38

  • 18px
  • 24px
merci Jlmic

C'est des PDF que je sors.

Visiblement le saut de page est décoché, mais j'ai galéré pour trouver les options avancées

Je te joins une image de mon problème, on voit bien à gauche 2 documents mais il m'annonce 8 pages !!!



Merci de ton aide

Alain
avatar
jlmic

Messages : 2319
Points : 8359
Réputation : 4270
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Mar 13 Fév - 12:08

  • 18px
  • 24px
je vois que c'est un document cerfa ?

tu l'imprimes à partir de ton navigateur ou tu l'enregistres sur ton pc pour l'imprimer ensuite ?
peux-tu me donner le lien direct pour télécharger ce fichier ?



avatar
alain

Messages : 62
Points : 477
Réputation : 78
Date d'inscription : 04/10/2017
Age : 56
Localisation : Beaucouze
Voir le profil de l'utilisateur

Messagealain le Mar 13 Fév - 12:13

  • 18px
  • 24px

je le télécharge au départ du site, je me demande si ce n'est pas le format TIFF qui pose problème !

Je t'envoie le lien : https://www.service-public.fr/particuliers/vosdroits/R11307
avatar
jlmic

Messages : 2319
Points : 8359
Réputation : 4270
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Mar 13 Fév - 12:25

  • 18px
  • 24px
tu l'ouvres avec quel logiciel ?

sinon, regarde sur ta capture, tu as une case "imprimer comme images" tout en bas
tu la coches et tu imprimes pour faire un essai

chez moi .... pas de souci en utilisant "Adobe Acrobate DC"



avatar
alain

Messages : 62
Points : 477
Réputation : 78
Date d'inscription : 04/10/2017
Age : 56
Localisation : Beaucouze
Voir le profil de l'utilisateur

Messagealain le Mar 13 Fév - 13:02

  • 18px
  • 24px

Merci JLMIC, cela venait de mon logiciel PDF XChange viewer.
J'ai téléchargé Adobe Acrobat Reader DC et cela fonctionne impecable

J'aurais dû y penser

Merci

Amicalement
Alain
avatar
jlmic

Messages : 2319
Points : 8359
Réputation : 4270
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Mar 13 Fév - 16:25

  • 18px
  • 24px
Sujet résolu
Ton sujet est dorénavant archivé
Mais il peut être ré-ouvert à ta demande
À bientôt.



Contenu sponsorisé

MessageContenu sponsorisé

  • 18px
  • 24px

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum