Problème de pilote inforad V4

Voir le sujet précédent Voir le sujet suivant Aller en bas

grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Mar 10 Avr - 9:47

  • 18px
  • 24px
Bonjour,

J'ai acheté, il y a quelques temps, un inforad légal V4E.

Il est indiqué que, pour le mettre à jour, il faut installer le logiciel Inforad Manager 3.9. Je l'ai fait.

Il est précisé, également, que pour window 7, il faut installer un pilote.

Je leur ai demandé de l'aide pour cette installation, comme il le précise, mais je crois que je peux attendre longtemps !!
Rien ne vaut son forum...

Je suis allée jusque là, en cherchant mais, je ne sais pas si c'est bon, ni ce qu'il faudrait sélectionner.
Problème de pilote inforad  V4 Infora10

Pouvez-vous me venir en aide ?
Merci beaucoup, bonne journée.


Dernière édition par grignote le Sam 14 Avr - 22:24, édité 1 fois
jlmic
jlmic

Messages : 4102
Points : 20042
Réputation : 12466
Date d'inscription : 20/10/2016
http://www.informaticsclubs.com/

Messagejlmic le Mar 10 Avr - 10:48

  • 18px
  • 24px
hello grignote

est-ce qu'a cette étape tu as un point d'exclamation ?

Problème de pilote inforad  V4 5

sinon tu as un tutoriel très bien fait ici
mettre-à-jour-pilote-w8-w7



grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Mar 10 Avr - 13:22

  • 18px
  • 24px
Bonjour jlmic,

Effectivement, ce tuto est bien fait.

Je vois si j'ai un point d'exclamation jaune ce soir.

Merci pour ton aide, bon après-midi.
grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Mar 10 Avr - 22:04

  • 18px
  • 24px
Bonsoir Jlmic

Oui, à cette étape, j'ai un point jaune d'exclamation.

J'ai continué comme indiqué et je suis arrivée à nouveau à la capture d'écran que je t'ai envoyée ci-dessus.

En cliquant sur "Propriétés" et sur l'onglet "Pilote", j'ai la version du pilote.
Il correspond au dernier de la liste.
J'en conclus que c'est celui-là qu'il faut choisir.

Problème de pilote inforad  V4 Infora11

Mais il y a un problème :

Problème de pilote inforad  V4 Infora12

J'ai désactivé AdBlock mais le problème reste le même.

As-tu une idée de ce que je dois faire ?

Merci, bonne fin de soirée
jlmic
jlmic

Messages : 4102
Points : 20042
Réputation : 12466
Date d'inscription : 20/10/2016
http://www.informaticsclubs.com/

Messagejlmic le Mer 11 Avr - 6:31

  • 18px
  • 24px
hello

alors si tu lis bien le tutoriel que je t'ai donné, tu pourras constater qu'il dit qu'il faut installer un pilote ancien et pas le dernier sur la liste !

j'en conclus que les pilotes les plus récents ne sont pas fait pour Windows 7
donc, dans ta liste tu choisis le 1er (en haut) qui date de 2009

mais avant de faire ça, tu fais un clic droit sur ton port usb (image ci-dessous) et tu choisis l'option "désactiver", tu redémarres ton pc et tu mets à jour avec l'ancien pilote

Problème de pilote inforad  V4 5

et pour info Adblock ne concerne que la navigation sur Internet et n'a rien à voir avec une installation quelconque lol!



grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Mer 11 Avr - 11:04

  • 18px
  • 24px
Bonjour Jlmic,

* Petite précision : j'avais déjà un Inforad auparavant, la version précédent : V3. Il fonctionne encore parfaitement mais, normalement, je ne peux plus le mettre à jour avec le logiciel.

J'ai désactivé et redémarré comme tu me l'as dit.

J'ai branché l'inforad et j'ai sélectionné la version 2009 pour la mise à jour du pilote.
Mais cela ne fonctionne toujours pas.

Problème de pilote inforad  V4 Infora13

Je n'y comprends rien. Je dois faire une erreur quelque part certainement.
jlmic
jlmic

Messages : 4102
Points : 20042
Réputation : 12466
Date d'inscription : 20/10/2016
http://www.informaticsclubs.com/

Messagejlmic le Mer 11 Avr - 12:33

  • 18px
  • 24px
@grignote a écrit:Bonjour Jlmic,

* Petite précision : j'avais déjà un Inforad auparavant, la version précédent : V3. Il fonctionne encore parfaitement mais, normalement, je ne peux plus le mettre à jour avec le logiciel.

Je n'y comprends rien. Je dois faire une erreur quelque part certainement.

alors 2 choses
1) fallait commencer par nous signaler que tu en avais un ancien et qui fonctionne lol!
2) ce n'est pas une erreur de ta part, car généralement le message que tu obtiens est l'incompatibilté entre un matériel et le pilote que tu essayes d'installer

je pense que ton ancien inforad est encore présent dans les bas-fonds de ton pc et qu'il prend la main lorsque tu essayes d'installer ton pilote

il faut donc le supprimer avec usbdeview
mais avant d'en passer par là et ne connaissant pas ton fameux inforad (personne n'est parfait) ....... as-tu un logiciel installé pour le fonctionnement ?

si c'est oui .......... je pense qu'il faut désinstaller ce log puis refaire la manip que je t'ai donnée auparavant et faire ton install du nouveau

et au cas où ............ le mode d'emploi de ton inforad (on y parle d'antivirus à désactiver)



grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Mer 11 Avr - 14:49

  • 18px
  • 24px
J'ai désinstallé le logiciel.

J'ai désactivé l'antivirus mais je n'y arrive toujours pas.

J'essaye à nouveau, calmement, ce soir.

Merci de ton aide.
grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Mer 11 Avr - 22:33

  • 18px
  • 24px
Bon, Jlmic, je n'y arrive pas.

Pourtant, je n'avais eu aucun problème à utiliser le précédent.

Je ne fais peut-être pas les choses dans le bon ordre...

A demain. Merci.




jlmic
jlmic

Messages : 4102
Points : 20042
Réputation : 12466
Date d'inscription : 20/10/2016
http://www.informaticsclubs.com/

Messagejlmic le Jeu 12 Avr - 4:22

  • 18px
  • 24px
hello @grignote

rassure-toi, tu n'y es pour rien

on va faire autrement
1) tu débranches ton inforad du pc
2) tu désinstalles  INFORAD MANAGER
3) tu vas dans le gestionnaire de périphériques et tu t'assures que la ligne "profil usb to serial port comm" a bien disparu
4) si cette ligne est toujours présente tu la supprimes (clic droit ==> supprimer)
5) tu redémarres ton pc
6) tu installes INFORAD MANAGER
7) tu branches ton inforad en prenant soin de le connecter à un autre port usb (très important)
8) tu lances INFORAD MANAGER
9) le cas échéant, tu fais la mise à jour du pilote si ton inforad n'est pas reconnu par INFORAD MANAGER

et tu reviens nous dire



grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Jeu 12 Avr - 8:55

  • 18px
  • 24px
Bonjour Jlmic,

Merci pour ta réponse.

* Impossible de faire maintenant. une petite malade.... Il faut que j'y aille.
Je m'y mets aussitôt que possible.

Bonne journée
grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Jeu 12 Avr - 22:21

  • 18px
  • 24px
Bonsoir Jlmic,

J'ai fait ce que tu as dit mais c'est toujours pareil. L'inforad n'est pas détecté.

J'ai tenté de faire la mise à jour et il est toujours marqué que ce logiciel ne peut pas démarrer (code 10)

Que faire d'autre ?

Merci à toi.
jlmic
jlmic

Messages : 4102
Points : 20042
Réputation : 12466
Date d'inscription : 20/10/2016
http://www.informaticsclubs.com/

Messagejlmic le Ven 13 Avr - 10:39

  • 18px
  • 24px
hello grignote

si ça peut attendre lundi, je vais faire un tutoriel sur USBdeview afin de résoudre ton souci

EDIT

j'ai peut être la solution :voui:

télécharge le fichier ci-dessous et lances le pour installer le pilote
http://www.gpsinforad.com/tools/vistaIFMdrv/PL2303drv_Vista_Installer.exe  

redémarre ton pc et essayes de voir si ça fonctionne
tu lances inforad manager et tu connectes ton inforad



grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Ven 13 Avr - 13:49

  • 18px
  • 24px
Merci Jlmic

Oui, cela peut attendre lundi.
De toutes les façons, pour le moment j'ai ma petite malade gastro...

J'essaye ce que tu me dis lorsque je peux ou ce soir.

Bon week-end
grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Ven 13 Avr - 22:40

  • 18px
  • 24px
Bonsoir Jlmic,

Je viens de télécharger le pilote.

L'inforad s'allume, donc il est reconnu, mais il n'est pas reconnu par inforad manager.
J'ai fait l'essai plusieurs fois.

Est-ce que je dois essayer de faire la mise à jour comme précédemment ?
Le point d'exclamation jaune est là.

Bonne nuit
jlmic
jlmic

Messages : 4102
Points : 20042
Réputation : 12466
Date d'inscription : 20/10/2016
http://www.informaticsclubs.com/

Messagejlmic le Sam 14 Avr - 8:58

  • 18px
  • 24px
helloo grignote

oui fait la mise à jour ........ mais pas jusqu'au bout !

avant de la terminer tu me fais une capture des choix que tu as
et pendant que tu y es, fais-moi aussi une capture de la version du pilote qui a été installé



grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Sam 14 Avr - 10:11

  • 18px
  • 24px
Bonjour Jlmic,

Excuse-moi, je n'ai pas pu tenir et j'ai fait la mise à jour avant de lire ta réponse !
Et elle s'est faite !!!!

Voici la capture sur le pilote :

Problème de pilote inforad  V4 110

J'avais à nouveau également rechangé de port usb.

As-tu besoin d'une autre capture ?
jlmic
jlmic

Messages : 4102
Points : 20042
Réputation : 12466
Date d'inscription : 20/10/2016
http://www.informaticsclubs.com/

Messagejlmic le Sam 14 Avr - 11:01

  • 18px
  • 24px
ben non ..........

tu viens de me dire que la mise à jour c'est faite, non ?

du coup ton matos fonctionne ou pas ?



grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Sam 14 Avr - 12:00

  • 18px
  • 24px
Il faut que je fasse un tour avec la voiture pour savoir s'il capte les satellites.

Ici, tout est très mal capté.
J'ai hâte de savoir, j'irai faire un tour cet après-midi et je te dis.

J'avais choisi la version du pilote, la plus ancienne, tout en haut des propositions, comme tu l'avais dit précédemment.

Ce que tu m'as fait installer était la bonne solution.

Merci
Bon appétit
grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Sam 14 Avr - 15:28

  • 18px
  • 24px
Voilà, j'ai fait mon petit tour et mon inforad s'est parfaitement connecté.
Je n'ai pas roulé suffisamment pour qu'il me signale des zones à risque, mais il n'y a pas de raison pour qu'il ne le fasse pas.

J'ai une petite question : j'ai l'intention de mettre le V3 dans ma voiture puisqu'il fonctionne encore.
Il signale encore ce qu'il a enregistré.

Si jamais, j'ai envie de tenter de le mettre encore à jour, est-ce possible ?
Je suppose qu'il faut le faire sur un autre ordinateur pour ne pas provoquer de conflit avec le V4.

En tous cas, je te remercie Jlmic.
Je suis contente que cet inforad fonctionne, car lorsque nous traversons la France, il est vraiment une aide.

Bonne fin d'après-midi.
jlmic
jlmic

Messages : 4102
Points : 20042
Réputation : 12466
Date d'inscription : 20/10/2016
http://www.informaticsclubs.com/

Messagejlmic le Sam 14 Avr - 16:41

  • 18px
  • 24px
hello @grignote

normalement il ne devrait plus y avoir conflit grâce au fichier que je t'ai fait installer
et au pire, tu sais comment faire si ton v4 venait à ne plus fonctionner lol!



grignote
grignote

Messages : 3967
Points : 22444
Réputation : 16066
Date d'inscription : 22/10/2016
Age : 67
Localisation : Savoie

Messagegrignote le Sam 14 Avr - 22:00

  • 18px
  • 24px
Re...
Et au pire du pire, je reviendrai te faire un petit coucou  lol!

Je te remercie encore et je crois que je peux mettre en "Résolu"

Bon dimanche
jaja3
jaja3

Messages : 8433
Points : 39901
Réputation : 28714
Date d'inscription : 22/10/2016
Age : 80
Localisation : Occitanie/Hérault

Messagejaja3 le Sam 14 Avr - 23:30

  • 18px
  • 24px
Sujet résolu
Ton sujet est dorénavant fermé
Mais il peut être ré-ouvert à ta demande
 À bientôt.



Contenu sponsorisé

MessageContenu sponsorisé

  • 18px
  • 24px

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum