Images qui ne s affichent pas sur mon site web

Voir le sujet précédent Voir le sujet suivant Aller en bas

Beat
Beat

Messages : 66
Points : 1389
Réputation : 57
Date d'inscription : 28/03/2018
Localisation : Nord
http://lemondedebea.boostersite.com/

MessageBeat le Mar 8 Mai - 10:47

  • 18px
  • 24px
:bonjour:

http://lemondedebea.free.fr/Beaute_Sauvage.htm

j'ai un souci sur cette page,
certaines images ne s'affichent pas.

je développe :

j'utilise frontpage et filezilla pour mon site Web

les créatrices m'envoyent leurs versions de leur tutos, je les affiche sur mon site
j'utilise toujours la même méthode pour les mettre sur mon site

hors, depuis 2 à 3 jours elles ne s affichent plus : ça me fait un encadrement blanc

j'ai du utilisé l'hébergeur casimages pour les autres images

auriez-vous une explication ?
une aide à m'apporter ?

merci d'avance


Dernière édition par Beat le Mar 8 Mai - 11:36, édité 1 fois
migau
migau

Messages : 5779
Points : 26907
Réputation : 16534
Date d'inscription : 21/10/2016
Localisation : Pays de la Loire
http://www.informaticsclubs.com/

Messagemigau le Mar 8 Mai - 11:12

  • 18px
  • 24px
hello

regarde ce que tu as fait, tu n'as pas hébergé les deux photos de cloco1 et cloclo2 sur casimages

celle-ci s'affiche bien

 Mon image


Merci Noyale



les deux suivantes ne s'affichent pas




Code:
&nbsp;<a href='https://www.casimages.com/i/180507082702432103.jpg.html' target='_blank' title='Mon image'><img src='https://nsa39.casimages.com/img/2018/05/07/180507082702432103.jpg' border='0' alt='Mon image' /></a><p>
 <font color="#FFFFFF">Merci Noyale</font><p>
 <img border="0" src="Beautesauvage/vosrealisations/cloclo1.jpg" width="900" height="650"><p>
 <img border="0" src="Beautesauvage/vosrealisations/cloclo2.jpg" width="900" height="650"><p>

sinon si tu veux les faire apparaitre directement, il faut faire attention à la casse
c'est à dire majuscules, minuscules

sur les autres images qui s'affichent c'est

beautesauvage

Code:
<img border="0" src="beautesauvage/garances.jpg" width="600" height="433"></font></p>

celles qui ne s'affiche pas c'est

Beautesauvage avec un B majuscule
Code:

<img border="0" src="Beautesauvage/vosrealisations/cloclo2.jpg" width="900" height="650"><p>


Dernière édition par migau le Mar 8 Mai - 11:20, édité 1 fois



   
Beat
Beat

Messages : 66
Points : 1389
Réputation : 57
Date d'inscription : 28/03/2018
Localisation : Nord
http://lemondedebea.boostersite.com/

MessageBeat le Mar 8 Mai - 11:16

  • 18px
  • 24px
bah oui je sais,
c'est mon problème : la dernière, celle de noyale a été hébergée avec casimages là ça marche
si je passe par filezilla, ça ne marche pas.

D'habitude je n'ai pas besoin d'utiliser casimages, j'enregistre mes images via frontpage,
j'enregistre ma page, j'envoie mon dossier d'images avec filezilla et
j'héberge ma page aussi avec ce logiciel et je n'ai aucun souci.

Depuis 3 jours ça ne veut plus rien savoir
jlmic
jlmic

Messages : 4117
Points : 20167
Réputation : 12564
Date d'inscription : 20/10/2016
http://www.informaticsclubs.com/

Messagejlmic le Mar 8 Mai - 11:19

  • 18px
  • 24px
hello @Beat

tu as un lien d'une page où tes images ne s'affichent pas ?



Beat
Beat

Messages : 66
Points : 1389
Réputation : 57
Date d'inscription : 28/03/2018
Localisation : Nord
http://lemondedebea.boostersite.com/

MessageBeat le Mar 8 Mai - 11:21

  • 18px
  • 24px
je n'ai ce souci que sur cette page
migau
migau

Messages : 5779
Points : 26907
Réputation : 16534
Date d'inscription : 21/10/2016
Localisation : Pays de la Loire
http://www.informaticsclubs.com/

Messagemigau le Mar 8 Mai - 11:21

  • 18px
  • 24px
regarde bien mon message, j'ai ajouté un sujet à propos de la casse



   
Beat
Beat

Messages : 66
Points : 1389
Réputation : 57
Date d'inscription : 28/03/2018
Localisation : Nord
http://lemondedebea.boostersite.com/

MessageBeat le Mar 8 Mai - 11:36

  • 18px
  • 24px
yes ! :topla: Images qui ne s affichent pas sur mon site web 1114569294

tu es super, ça marche
J'ai remplacé les majuscules par une minuscule
mais pourquoi avant je n'avais pas besoin de faire ça et que là ça me le fait ?

mystère

merci pour ton aide je vais mettre mon sujet en Résolu

Bon mardi
migau
migau

Messages : 5779
Points : 26907
Réputation : 16534
Date d'inscription : 21/10/2016
Localisation : Pays de la Loire
http://www.informaticsclubs.com/

Messagemigau le Mar 8 Mai - 11:39

  • 18px
  • 24px
tu vérifieras, tu verras que tu mettais bien une minuscule, et pour ces 2 images, tu mets une majuscule.

le principal, c'est réparé



   
Beat
Beat

Messages : 66
Points : 1389
Réputation : 57
Date d'inscription : 28/03/2018
Localisation : Nord
http://lemondedebea.boostersite.com/

MessageBeat le Mar 8 Mai - 11:41

  • 18px
  • 24px
merci encore @migau
jaja3
jaja3

Messages : 8471
Points : 40169
Réputation : 28934
Date d'inscription : 22/10/2016
Age : 80
Localisation : Occitanie/Hérault

Messagejaja3 le Mar 8 Mai - 13:12

  • 18px
  • 24px
Sujet résolu
Ton sujet est dorénavant fermé
Mais il peut être ré-ouvert à ta demande
 À bientôt.



Contenu sponsorisé

MessageContenu sponsorisé

  • 18px
  • 24px

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Sujets similaires

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum