Windows defender paramètre grisé

Voir le sujet précédent Voir le sujet suivant Aller en bas

chrisnvidia
chrisnvidia

Messages : 1244
Points : 7709
Réputation : 4356
Date d'inscription : 30/10/2016
Age : 48
Localisation : Loiret
Voir le profil de l'utilisateur http://sos-pc.forumactif.org/

Messagechrisnvidia le Dim 22 Oct - 21:00

  • 18px
  • 24px
:bsoir: tout le monde

Je viens de m'apercevoir que dans les paramètres de windows defender tout est grisé

Windows defender paramètre grisé Window10

Je précise que je n'ai pas d'autre antivirus, alors est-ce normal ou pas ?


Dernière édition par chrisnvidia le Mar 31 Oct - 10:36, édité 1 fois
jlmic
jlmic

Messages : 3772
Points : 17853
Réputation : 10866
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Lun 23 Oct - 3:18

  • 18px
  • 24px
hello @chrisnvidia

alors pour répondre à ta question .......... non, ce n'est pas normal !

2 points à vérifier :

- as-tu eu un jour un antivirus d'installé que tu aurais supprimé ?

- peux-tu me faire une capture d'écran de la fenêtre que tu obtiens en allant dans la clé de registre suivante
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinDefend

Ça devrait ressembler à ça

Windows defender paramètre grisé Reg10



chrisnvidia
chrisnvidia

Messages : 1244
Points : 7709
Réputation : 4356
Date d'inscription : 30/10/2016
Age : 48
Localisation : Loiret
Voir le profil de l'utilisateur http://sos-pc.forumactif.org/

Messagechrisnvidia le Lun 23 Oct - 9:36

  • 18px
  • 24px
Hello Jlmic


Voici ma capture

Windows defender paramètre grisé Window11

Oui avant la maj j'avais Avira et après je l'ai désinstallé
jlmic
jlmic

Messages : 3772
Points : 17853
Réputation : 10866
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Lun 23 Oct - 10:24

  • 18px
  • 24px
hello

pour la bdr c'est bon

je vois 2 choses alors
soit le service ne se lance pas, soit il reste des traces de ton antivirus Avira

on va s'occuper du service pour commencer
en mode admin ou en mode sans échec tu fais un clic droit sur le bouton démarrer puis tu cliques sur "gestion de l'ordinateur"
dans la fenêtre de gestion, à gauche tu développes "services et applications" puis tu sélectionnes "services"  afin de les afficher sur la droite

tu contrôles que ces 3 services soient en cours
•  Appel de procédure distante (RPC) (RpcSs)
•  Lanceur de processus serveur DCOM
•  Mappeur de point de terminaison RPC

puis tu te rends sur la ligne "pare feu Windows defender" et tu fais un double clic dessus et tu m'envoies une capture de la fenêtre des propriétés
idem pareil sur la ligne "centre de sécurité"

on continuera une fois ces captures postées



chrisnvidia
chrisnvidia

Messages : 1244
Points : 7709
Réputation : 4356
Date d'inscription : 30/10/2016
Age : 48
Localisation : Loiret
Voir le profil de l'utilisateur http://sos-pc.forumactif.org/

Messagechrisnvidia le Lun 23 Oct - 14:14

  • 18px
  • 24px
Re

alors

•  Appel de procédure distante (RPC) (RpcSs)
•  Lanceur de processus serveur DCOM
•  Mappeur de point de terminaison RPC

Tout est bon " en cours "

Voici les captures

Windows defender paramètre grisé Captur10


Capture " centre de sécurité "

Windows defender paramètre grisé Captur11
jlmic
jlmic

Messages : 3772
Points : 17853
Réputation : 10866
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Lun 23 Oct - 17:05

  • 18px
  • 24px
hello

regarde sur ta 2ème capture ......... le service n'est pas en route

à mon avis Avira empêche le service de se mettre en route

télécharge cet outil et lance-le de façon à nettoyer ton pc de toutes traces résiduelles d'Avira

avira-registry-cleaner

redémarre ton pc et retourne dans "services et applications" et assure-toi que le service "centre de sécurité Windows" est bien lancé (voir ta 2ème capture) s'il ne l'est pas tu cliques sur le bouton "démarrer"



chrisnvidia
chrisnvidia

Messages : 1244
Points : 7709
Réputation : 4356
Date d'inscription : 30/10/2016
Age : 48
Localisation : Loiret
Voir le profil de l'utilisateur http://sos-pc.forumactif.org/

Messagechrisnvidia le Lun 23 Oct - 17:25

  • 18px
  • 24px
OK

je verrai ça ce soir ou demain matin car là je suis au taf jusqu'à 00h30
chrisnvidia
chrisnvidia

Messages : 1244
Points : 7709
Réputation : 4356
Date d'inscription : 30/10/2016
Age : 48
Localisation : Loiret
Voir le profil de l'utilisateur http://sos-pc.forumactif.org/

Messagechrisnvidia le Mar 24 Oct - 10:27

  • 18px
  • 24px
Hello Jlmic

je crois que c'est bon

Windows defender paramètre grisé Captur12


Mais le problème, tout est encore grisé mais le pare feu Windows Defender est quand même activé
jlmic
jlmic

Messages : 3772
Points : 17853
Réputation : 10866
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Mar 24 Oct - 10:55

  • 18px
  • 24px
ton icone s'affiche bien dans la barre des taches comme ceci ?

Windows defender paramètre grisé Icone10


si oui ........ tu devrais obtenir ça en cliquant dessus

Windows defender paramètre grisé Icone210



chrisnvidia
chrisnvidia

Messages : 1244
Points : 7709
Réputation : 4356
Date d'inscription : 30/10/2016
Age : 48
Localisation : Loiret
Voir le profil de l'utilisateur http://sos-pc.forumactif.org/

Messagechrisnvidia le Mar 24 Oct - 13:41

  • 18px
  • 24px
Oui le pc est bien protégé par Windows defender 

Windows defender paramètre grisé Captur13
jlmic
jlmic

Messages : 3772
Points : 17853
Réputation : 10866
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Mar 24 Oct - 16:25

  • 18px
  • 24px
fais une analyse rapide

clic sur l'onglet en 1 (sur ma capture)

puis sur le bouton "analyse rapide" (en 2 sur ma capture)

Windows defender paramètre grisé Defend10



chrisnvidia
chrisnvidia

Messages : 1244
Points : 7709
Réputation : 4356
Date d'inscription : 30/10/2016
Age : 48
Localisation : Loiret
Voir le profil de l'utilisateur http://sos-pc.forumactif.org/

Messagechrisnvidia le Mer 25 Oct - 10:27

  • 18px
  • 24px
Merci mais je ne peux pas lancer l'analyse tout est grisé 

Windows defender paramètre grisé Captur14
jlmic
jlmic

Messages : 3772
Points : 17853
Réputation : 10866
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Ven 27 Oct - 3:35

  • 18px
  • 24px
hello

essaye de lancer un sfc en ligne de commande admin

pour rappel
clic droit sur le bouton "démarrer" / invite de commandes (admin) coller ceci sfc /scannow dans la fenêtre et laisser faire la réparation puis redémarrer le pc ensuite



chrisnvidia
chrisnvidia

Messages : 1244
Points : 7709
Réputation : 4356
Date d'inscription : 30/10/2016
Age : 48
Localisation : Loiret
Voir le profil de l'utilisateur http://sos-pc.forumactif.org/

Messagechrisnvidia le Ven 27 Oct - 10:26

  • 18px
  • 24px
Hello

Bon bin le sfc /scannow n'a rien donné, ce weekend je vais lancer la réparation système et je verrai bien ce que ça donne.

Au pire des cas j'installerai un antivirus, mais je vous tiens au jus.
jlmic
jlmic

Messages : 3772
Points : 17853
Réputation : 10866
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Ven 27 Oct - 11:34

  • 18px
  • 24px
une dernière chose à essayer avant :voui:

tu vas dans le registre à la clé suivante
HKEY_LOCAL_MACHINE\SOFTWARE\Po​licies\Microsoft\Windows Defender\ et assure-toi que la clé DisableAntiSpyware soit sur 0

si ca n'est pas le cas (1) change-la et redémarre ton pc



chrisnvidia
chrisnvidia

Messages : 1244
Points : 7709
Réputation : 4356
Date d'inscription : 30/10/2016
Age : 48
Localisation : Loiret
Voir le profil de l'utilisateur http://sos-pc.forumactif.org/

Messagechrisnvidia le Ven 27 Oct - 13:15

  • 18px
  • 24px
Alors là, ça va poser problème car je n'ai pas DisableAntiSpyware

Windows defender paramètre grisé Captur15
jlmic
jlmic

Messages : 3772
Points : 17853
Réputation : 10866
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Ven 27 Oct - 13:33

  • 18px
  • 24px
arfffffffffff

il t'en manque même 2

ServiceKeepAlive et DisableAntiSpyware

si tu sais comment faire tu peux les créer avec comme valeur hexadécimale

1 pour ServiceKeepAlive

0 pour DisableAntiSpyware



chrisnvidia
chrisnvidia

Messages : 1244
Points : 7709
Réputation : 4356
Date d'inscription : 30/10/2016
Age : 48
Localisation : Loiret
Voir le profil de l'utilisateur http://sos-pc.forumactif.org/

Messagechrisnvidia le Ven 27 Oct - 13:37

  • 18px
  • 24px
A peu près, je créée valeur chaine ou clé

Je préfère que tu me donnes la marche à suivre pour éviter une connerie.
jlmic
jlmic

Messages : 3772
Points : 17853
Réputation : 10866
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Ven 27 Oct - 18:02

  • 18px
  • 24px
il faut créer une valeur chaine DWORD, puis la renommer et ensuite lui donner la valeur en hexadécimale

migau me dit ne pas avoir ces clés de registre sous windows 10 home,  alors que je les ai sous la version pro ?

normalement cela ne doit poser aucun souci



chrisnvidia
chrisnvidia

Messages : 1244
Points : 7709
Réputation : 4356
Date d'inscription : 30/10/2016
Age : 48
Localisation : Loiret
Voir le profil de l'utilisateur http://sos-pc.forumactif.org/

Messagechrisnvidia le Sam 28 Oct - 1:17

  • 18px
  • 24px
hello et bon réveil

Malheureusement ça n'a pas marché et je suis aussi sous la version familial

Bon bin, je lancerai la réparation système du coup
chrisnvidia
chrisnvidia

Messages : 1244
Points : 7709
Réputation : 4356
Date d'inscription : 30/10/2016
Age : 48
Localisation : Loiret
Voir le profil de l'utilisateur http://sos-pc.forumactif.org/

Messagechrisnvidia le Mar 31 Oct - 10:35

  • 18px
  • 24px
Hello Jlmic

Je passe en résolu car migau me prend en charge pour une petite désinfection
ce qui empêche Windows defender de fonctionner correctement

Merci pour ton aide mon ami Windows defender paramètre grisé 4192105519 Windows defender paramètre grisé 1114569294
jlmic
jlmic

Messages : 3772
Points : 17853
Réputation : 10866
Date d'inscription : 20/10/2016
Voir le profil de l'utilisateur http://www.informaticsclubs.com/

Messagejlmic le Mar 31 Oct - 10:57

  • 18px
  • 24px
pas de soucis @chrisnvidia

c'est toujours un plaisir d'aider les membres
j'espère que ton soucis sera résolu par migau

Sujet résolu
Ton sujet est dorénavant archivé
Mais il peut être ré-ouvert à ta demande
À bientôt.



Contenu sponsorisé

MessageContenu sponsorisé

  • 18px
  • 24px

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum